xNT not writable?

edited June 2017 in RFID/NFC
So far I'm the only one I've heard about with this issue. I attempted to speak to Amal about it but he stopped responding. Everything can read my nXT just fine but I couldn't write anything to it from the very start. 

I am more than open to the possibility I corrupted it somehow (it was my first implant and I was pretty reckless with it), but I was curious if anyone could provide guidance please?

Thank you! 


  • Please tell us what is exactly happening. Do you get any error from the reader application? You said you were never able to write to it, what are you reading from it?
  • Did you try to change the xNT password with the Dangerous NFC app?
  • edited June 2017
    Agreed, did you try setting the password? and can you tell us what apps you've tried?

    caitlinm is your name Jennifer? I don't mean to be creepy, it's just that someone called Jennifer contacted me recently with a very similar problem (she go the chip from a body pericer and thought it was one of mine, but it was actually one of Dangerous Thing's). She couldn't write to or format the chip. I was just wondering if you are the same person, because if not, that makes two chips from DT with this problem.
  • I'd like to take over this thread.

    After 'protecting' my xNT implant with the Dangerous NFC app, I've been unable to write new information.

    I am using the NXP tagwriter app on a Galaxy S7, which worked fine for me before protecting, but I've tried some other apps as well. They all say something along the lines of: "Read only, can not store"

    I still know the pin I used to protect the tag via Dangerous NFC. I expected I'd have to enter this pin to modify the chip. Actually, the desired effect was to enter the pin to un-encrypt my stored data.
    Can anyone help me with this issue and get where I need to be?

Sign In or Register to comment.