RFID not reading?

edited September 2016 in RFID/NFC
Hi.  10 days ago I got my first RFID implant (xEM from Stranger Things).  I had it professionally installed and was told it wouldn't be readable until the swelling went down.  I also got a handheld cloner to read/write to it.  Its been 10 days now, there is no noticable swelling, and the entry site is almost fully healed, but I'm still getting no read from my cloner.  Has anyone else run into issues like this?  I couldn't test the implant prior to injection since they're preloaded in the syringe, but Stranger Things also states up front that they test rigorously before shipping.  Is it possible I got a dud or more likely that its still healing?

Comments

  • here's a current picture, by the way:
    image
  • Honestly, while it's possible the chip is failed. . I'd first question the cloner. Have you tried other readers?
  • I'm just going t oadd @AlexSmith to this thread to get his attention, if you already have had mail contact with him, I appologize for doing so just trying to help out ;).

    My idea would also be to test the cloner, try other readers and check double check the frequency of the chip and readers/cloners.
    Try tags with the same RFID frequency to read them with the cloner

    !! If your chip you are trying to read with a cloner is empty, it won't recognize it!!
    Found this out the hard way ;) just saying
  • @Cassox I haven't tried other readers yet (I have a second one coming in this week). @NLmax ; My cloner is supposed to read at 125khz, which is the same as my chip, and it will read my test badges fine, but I don't know what frequency they run.  I haven't been able to write to it at all, so I'd assume it was empty, but if I'm trying to copy from the same frequency shouldn't I be able to pick up my copy?  Thank you for your tips.  Any ideas about what I should do if it does turn out to be a failed chip?
  • edited September 2016
    Well freqenty is Key as it only works on one frequency and Both chips need to have the Same ofcourse.

    If it really was a failed one i would guess to get it out and replace it, Have you Contacted cyberiseme?
    See next post! My appologies!
  • @RobHPlus , Well your copier will only work on the right frequency so it will only pick up 125khz tags. If the tag you want to copy is on 125khz the copier should pick it up. if you put it on your implant and press ' write ' it should copy it on to your tag. IF the implant is also 125khz.

    So if you have bought the xEM , this one you mean? https://dangerousthings.com/shop/xemi-em4200-2x12mm-injection-kit/
    It works on 125khz.

    Have you tried to copy/read a tag that works on 125khz ?

    If you bought it from dangerousthings you should contact them ;)! I saw that they test every implant before they load the injector with it.

    So I think your copier is broken??

    To clearify I just saw that OP bought it from dangerousthings(?) So I appologize for pointing you towards the wrong person ( @AlexSmith + cyberise.me).

    @AlexSmith , my bad for tagging you i thought he bought it for cyberise.me!

  • @NLmax thanks for all the advice.  That is the kit that I got from Dangerous Things.  The cloner/copier I bought from amazon, but I checked to make sure that it also is made to read/write at 125khz and I think its the same one they sell on Dangerous Things, but I am starting to suspect that it might be the issue, and not my chip.  Or, it might be the badge that I'm using to test with.  I reached out to Dangerous Things just in case, and am awaiting reply.  In the mean time I think its time for me to shop for something else to read/write to my hand so we can rule out the cloner completely.  Thanks for all your help! I'll keep this updated as things progress.
  • @RobHPlus no problem! You could wait for reply or a new copier, or try to find someone with a copier/reader that works at 125khz that is closeby just so you can rule it out completely quicker ;)
  • Just thought of something that might be of note.  The card I've been using to test is primarily used with a HID reader.  It picks up on my cloner fine, but would that make any difference?
  • UPDATE: So, I just got in my replacement reader/writer, only to find that I was duped and it only works for NFC.  If anyone can recommend a good reader/writer for 125kHz RFID I would be forever grateful. 
  • edited September 2016
    NLmax no worries :)

    Sorry it took so long for me to get to replying, I'm currently moving house so have not been on the forums much, but that's going to change once I get set up at the new place.

    RobHPlus I'm not sure what Amal's testing involves, in my case I do a write of the chip and read back the contents to make sure it is fully functional before loading it into the injector and sterilized. While it's possible Amal's chip is a dud, RFID microchips are pretty hardy and don't fail often. Did he give you any advice? How much money to do you want to spend on it? The proxmark3 the offers the most options for reading and writing chips, but it is expensive. Something like this cheap reader might be better for just testing if the chip is working or not, but it doesn't support writing, so if the chip is ok, you'd then have to get another device to write it.
  • @alexsmith @robhplus Just to through it out there I'm rocking a similar reader that supposedly can write but both my win 10 laptop and my iMac fail to make the thing run. I made a thread about it so as a warning it may not work at all.
  • Oh yeah, sorry I'm starting to catch up on the backlog of threads. I just read it now, I'll comment in that thread as to no derail this one.
  • Haha that's fine don't worry about it just trying to keep you up to date.
  • @AlexSmith thank you for the recommendations.  I'm haven't heard back yet from Amal, but some other local implantees that I've pinged about it (and the piercer that did my implant) have assured me of the testing that it goes through.  I'm about to go out of the country for a little under the month, so I'll have to wait til I get back to equip myself further, but will probably invest in both that reader and the proxmark3 when I get back.  
    @Meanderpaul I will keep that in mind.  We have a couple old laptops around the house, at least one of which is still rocking XP.  If I can't get it to work on my PC I will try that next.
Sign In or Register to comment.